Inconsistent connectivity issues in the North America region
Incident Report for Onshape
Resolved
AWS has resolved the internet connectivity issue impacting Onshape in the North America region. The Onshape service is now operating normally.
Posted Dec 15, 2021 - 11:51 EST
Monitoring
AWS has corrected their internet connectivity issues in the Oregon region. The Onshape service has recovered and we are continuing to monitor the service for additional problems.
Posted Dec 15, 2021 - 11:12 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 10:59 EST
Update
The AWS issues are currently spreading to our other regions. We are continuing to investigate and implement mitigations.
Posted Dec 15, 2021 - 10:59 EST
Investigating
Our automated systems are reporting connectivity issues to the Onshape service for some customers. Our cloud hosting provider, AWS, is currently experiencing issues. We are investigating now.
Posted Dec 15, 2021 - 10:33 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe).