Document open failures in the Western Europe region
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted May 09, 2023 - 09:01 EDT
Monitoring
We have resolved the issue causing the document open failures and we are monitoring the service for any additional issues. We apologize for the disruption.
Posted May 09, 2023 - 08:57 EDT
Investigating
We are currently investigating an increased document open failure rate in the EU. We will update here as the investigation progresses.
Posted May 09, 2023 - 08:42 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (Western Europe).