Unable to open document
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted Jun 06, 2021 - 21:31 EDT
Investigating
We are seeing automated reports and reports on the community forum that some users are having problems opening documents. We are investigating now.
Posted Jun 06, 2021 - 21:08 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).