Delayed search results in all regions
Incident Report for Onshape
Resolved
The incident has been resolved. We are working with engineering to prevent this from recurring.
Posted Oct 18, 2022 - 11:36 EDT
Investigating
We are investigation an issue where search results are being delayed.
Posted Oct 18, 2022 - 11:20 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).