Unable to use some appstore apps
Incident Report for Onshape
Resolved
We have resolved the issue preventing oauth applications from authenticating to Onshape, and all customers should now be clear to use all applications.

We apologize for the productivity that was lost during the time that applications were unavailable and we will be making changes to the product to make sure it does not happen again.
Posted 5 months ago. May 30, 2019 - 11:20 EDT
Investigating
We are currently investigating an issue where oauth apps cannot properly authenticate to Onshape. We know that many of our customers use applications to get their work done and we are doing everything we can to identify and fix the issue.
Posted 5 months ago. May 30, 2019 - 10:10 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).