Some users in the Western Europe region are seeing "Error fetching toolbar information"
Incident Report for Onshape
Resolved
This incident has been resolved. We are working with engineering to prevent this from happening again.
Posted Jun 29, 2022 - 15:44 EDT
Investigating
We are receiving reports from some users in the Europe region of the error "Error fetching toolbar information" when opening a document. We are investigating this now.
Posted Jun 29, 2022 - 15:28 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (Western Europe).