www.onshape.com down - CAD service at cad.onshape.com is operational
Incident Report for Onshape
Resolved
The incident has been resolved.
Posted Oct 15, 2021 - 15:59 EDT
Investigating
The www.onshape.com site is down. We are working on restoring it as quickly as possible. Our CAD service at cad.onshape.com is unaffected.
Posted Oct 15, 2021 - 15:47 EDT
This incident affected: Company Website (https://www.onshape.com).