www.onshape.com (company website, not CAD service) is unavailable in some countries

Incident Report for Onshape

Resolved

This incident has been resolved. https://www.onshape.com is resolving normally in all regions.
Posted Oct 29, 2025 - 20:30 EDT

Identified

Our website hosting provider has confirmed that there is an issue with hosting outside of the US. We are working with the provider to resolve the situation. https://cad.onshape.com is unaffected.
Posted Oct 29, 2025 - 12:54 EDT
This incident affected: Company Website (https://www.onshape.com).