Increased rate of document open failures in Western Europe region
Incident Report for Onshape
Resolved
We have resolved the current incident. We are working with engineering to prevent this from happening again.
Posted 10 months ago. Feb 25, 2018 - 10:00 EST
Monitoring
We have resolved the current cause of the failures in euw1. We are currently working on understanding the root cause and will continue to closely monitor the health of the service.
Posted 10 months ago. Feb 25, 2018 - 09:22 EST
Investigating
Our automated systems are reporting an increased rate of "document open" and "copy workspace" errors in the Western Europe region. We are investigating and will provide updates here.
Posted 10 months ago. Feb 25, 2018 - 08:59 EST