Performance slowdowns / errors opening documents
Incident Report for Onshape
Resolved
We have disabled the code that was causing the performance issue and the service has returned to a healthy state. We will work with the engineering teams to find a way of preventing this in the future. We apologize for the loss of productivity.
Posted Jun 10, 2020 - 12:30 EDT
Monitoring
Mitigates have been effective and we have seen the error rates and performance levels return to normal. We will monitor for another 15 minutes before resolving this issue.
Posted Jun 10, 2020 - 12:24 EDT
Investigating
Our automated systems are reporting an increased error rate and decreased performance after a code push this morning. We are mitigating this change now and expect the service to recover in the next few minutes. This is impacting all regions.
Posted Jun 10, 2020 - 12:13 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).