Global performance problem being investigated
Incident Report for Onshape
Resolved
We have identified and resolved the database performance problem. Our engineering team is monitoring and will implement long-term fixes to prevent this from happening again.
Posted May 26, 2020 - 18:43 EDT
Investigating
We are currently investigating this issue.
Posted May 26, 2020 - 17:49 EDT