Degraded performance in North America
Incident Report for Onshape
Resolved
The networking incident has been resolved.
Posted Sep 18, 2023 - 16:59 EDT
Identified
Our cloud provider is experiencing networking issues in their Oregon data center. This is currently presenting as performance issue with Onshape. This performance issue may extend to other regions outside the US. You may also experience some operation failures if this issue persists / expands.

We will post updates here as we learn more information.
Posted Sep 18, 2023 - 14:38 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia) and Cloud Hosting Provider (AWS North America (us-west-2)).