Unable to connect to Onshape

Incident Report for Onshape

Resolved

We have resolved this issue.
Posted Jan 19, 2026 - 21:22 EST

Investigating

Our automated monitors are reporting multiple failures to connect to Onshape. We are investigating.
Posted Jan 19, 2026 - 20:51 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).