Slow response from Onshape
Incident Report for Onshape
Resolved
We have resolved the issue. We are working with engineering to prevent this in the future.
Posted Mar 22, 2024 - 10:17 EDT
Investigating
Our automated monitors are reporting problems with connecting to Onshape in the North America region. We are investigating.
Posted Mar 22, 2024 - 10:05 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).