Onshape is not responding / 502 Bad Gateway
Incident Report for Onshape
Resolved
We suffered a major outage due to a primary database failure and slow recovery from a secondary database. The service is now fully recovered. We apologize for the impact to your work.
Posted Jan 14, 2025 - 16:46 EST
Investigating
Our monitors are reporting the service is down. Our teams are looking at this now.
Posted Jan 14, 2025 - 15:00 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).