We have again mitigated this incident. An internal queueing service was not responding appropriately to the midday workload. We are making changes improve the scale of this service.
Posted Sep 17, 2025 - 18:20 EDT
Monitoring
A configuration change was tested, implemented, and is working. Users will see exports that they started over the last 1 hour start to download. We are continuing to monitor the situation.
Posted Sep 17, 2025 - 17:45 EDT
Identified
Users will see support codes, get redirected to the documents page, and exports will not work. We are implementing a change and will continue to monitor the issue.
Posted Sep 17, 2025 - 17:07 EDT
Investigating
Our automated monitors again reporting delays in import and export processing. We are continuing to investigate.
Posted Sep 17, 2025 - 15:54 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).