Errors getting enterprise analytic data and slow performance
Incident Report for Onshape
Resolved
We have resolved the remaining issues. We are working with engineering to determine a root cause for the problem. We apologize for the disruption.
Posted Aug 04, 2023 - 09:38 EDT
Monitoring
At 11:04 UTC today operational monitors began reporting that Enterprise Analytics access was failing. Starting about 30 minutes later, general performance in the US region was decreased. This also caused exports of drawings to fail.

An internal auto scaling service failed. The operations team has recovered the auto scaling service and the overall performance has recovered. We are still seeing some failures with drawings exports and we are working through those issues now.
Posted Aug 04, 2023 - 09:05 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe).