Unable to create new drawings
Incident Report for Onshape
Resolved
The ability to find drawings templates has been resolved. We are working with our engineering team to make sure that this problem does not happen again.
Posted about 1 month ago. Nov 13, 2018 - 10:38 EST
Investigating
We are seeing problems creating new drawings. We are working to isolate and resolve this problem. Updates with be made here as we understand more about the problem.
Posted about 1 month ago. Nov 13, 2018 - 07:36 EST