Partial outage on search

Incident Report for Onshape

Resolved

The search issues have been resolved.
Posted Jul 21, 2025 - 13:47 EDT

Monitoring

We have restored search functionality. All documents created before 17:28 UTC today (July 17) are now able to be found by search. We are working on reindexing any documents created since then and will have those indices updated over the next 24 hours. We apologize for the disruption.
Posted Jul 18, 2025 - 23:36 EDT

Identified

The issue has been identified, and a fix is being implemented and tested. More information will be coming soon.
Posted Jul 18, 2025 - 21:00 EDT

Investigating

We are currently investigating the issue. Search results may be missing.
Posted Jul 18, 2025 - 15:09 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).