Unable to open documents in the North America region
Incident Report for Onshape
Resolved
This incident has been resolved. We are working with engineering to prevent this issue from happening again.
Posted Sep 20, 2020 - 10:16 EDT
Monitoring
A core coordination service took a fatal error. It has recovered and all services are now available. We are working with engineering to root cause the problem.
Posted Sep 20, 2020 - 10:02 EDT
Investigating
We are currently investigating this issue.
Posted Sep 20, 2020 - 09:48 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).