Major outage. All regions. Unable to open documents.
Incident Report for Onshape
Postmortem

An internal coordination service (ZooKeeper) encountered an error and failed. This service quickly recovered. Unfortunately this disconnected all of the application services that were connected to ZooKeeper causing all modeling sessions to be kicked out.

We are working with our engineering teams to prevent this problem from recurring and making some changes so that a similar failure will have less of an impact on the service.

Posted Jan 27, 2021 - 22:00 EST

Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 16:03 EST
Investigating
We're experiencing a major outage in all regions and are currently looking into the issue.
Posted Jan 27, 2021 - 15:52 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).