Increased error rate in North America region

Incident Report for Onshape

Resolved

This incident has been resolved and the service should be operating normally.
Posted Aug 03, 2025 - 21:12 EDT

Monitoring

Our automated systems reported an increased error rate in the North American region starting at 00:15 UTC. The issue should be resolved now (00:34 UTC). We are monitoring and will update here in 30 minutes.
Posted Aug 03, 2025 - 20:35 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).