Onshape is not responding
Incident Report for Onshape
Resolved
This incident has been resolved. We will be implementing changes to prevent this situation from happening in the future.
Posted Sep 22, 2023 - 14:08 EDT
Monitoring
We have identified the issue and implemented a fix. We are monitoring and working on establishing a root cause.
Posted Sep 22, 2023 - 13:15 EDT
Investigating
We are investigating problems accessing Onshape.
Posted Sep 22, 2023 - 13:04 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).