CSS issue with forum

Incident Report for Onshape

Resolved

Appears issue was only impacting admins of the forum. No end user impact was experienced.
Posted Jul 25, 2024 - 14:03 EDT

Identified

We are working with our partner to update the issue related to large icons showing up on the main listing pages of the forum. The forum is still functional at this time.
Posted Jul 25, 2024 - 14:01 EDT
This incident affected: Onshape Community Forum (https://forum.onshape.com).