Documents not showing up under My Onshape
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted 21 days ago. Mar 01, 2019 - 15:20 EST
Identified
We have identified the problem and are currently working on resolving the issue.
Posted 21 days ago. Mar 01, 2019 - 14:43 EST
Update
We are continuing to investigate this issue.
Posted 21 days ago. Mar 01, 2019 - 14:11 EST
Update
We are continuing to investigate this issue.
Posted 21 days ago. Mar 01, 2019 - 14:10 EST
Investigating
We currently are investigating an issue where documents are not loading on the Documents page under My Onshape and other filters.
Posted 21 days ago. Mar 01, 2019 - 14:09 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).