Thickness Analysis functionality is currently unavailable

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted May 01, 2025 - 15:49 EDT

Investigating

The Thickness Analysis service is currently unavailable in all regions. Our team is currently working on resolving this issue. There is currently no ETA for resolution.
Posted May 01, 2025 - 15:48 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).