Unable to login to cad.onshape.com
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 02, 2019 - 15:06 EDT
Monitoring
At 1:34pm EST we received reports of users unable to log into cad.onshape.com. By 1:38pm the same users reported they were able to successfully login. We are currently investigating the probable cause of this temporary outage and monitoring the situation.
Posted 12 days ago. Oct 02, 2019 - 13:50 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).