Onshape Learning Center is unavailable
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 08:34 EST
Investigating
The Onshape learning center is currently down. We are working with our parter to resolve this as quickly as possible.
Posted Jan 22, 2021 - 06:14 EST
This incident affected: Onshape Learning Center (https://learn.onshape.com/).