Degraded performance for Onshape services

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 13:45 EST

Investigating

We’re currently experiencing degraded performance issues in the North America region. Our team is currently working to restore normal performance levels and will provide next update in 30 minutes.
Posted Dec 12, 2025 - 13:37 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).