Delay processing translation or export requests
Incident Report for Onshape
Resolved
The incident has been resolved. We are working with engineering to root cause the problem and implement fixes to prevent this from happening again. We apologize for the loss of productivity.
Posted Jan 27, 2021 - 05:01 EST
Update
We are now seeing additional errors opening documents in our Western Europe region. We are continuing to work on the issue.
Posted Jan 27, 2021 - 03:54 EST
Update
We are continuing to investigate this issue. We will update again in 60 minutes.
Posted Jan 27, 2021 - 03:00 EST
Investigating
We are currently investigating this issue.
Posted Jan 27, 2021 - 01:09 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).