Connection errors in North America and Western Europe
Incident Report for Onshape
Resolved
The failing services have been located and disabled. We are investigating what was the cause of the failure. We apologize for the disruption.
Posted over 1 year ago. Mar 01, 2018 - 09:17 EST
Investigating
We are seeing increased error rates in the Western Europe region. We are investigating and will post updates here.
Posted over 1 year ago. Mar 01, 2018 - 08:34 EST
Monitoring
The connectivity issue has resolved in both regions. We are investigating the issue.
Posted over 1 year ago. Mar 01, 2018 - 08:01 EST
Investigating
Our automated systems are reporting connection errors in both the North America and Western Europe regions.
Posted over 1 year ago. Mar 01, 2018 - 07:52 EST