Search results are delayed or not showing recent changes
Incident Report for Onshape
Resolved
Reindexing of our search data completed at about 02:00 UTC today. Search functionality has returned to normal. We apologize for the extended period of reduced functionality.
Posted Sep 26, 2023 - 10:52 EDT
Update
We continue to see delays in the ability to search for newly created parts. We are currently processing a backlog of search indexing requests.
Posted Sep 25, 2023 - 12:33 EDT
Investigating
We are receiving reports of search results being delayed or incomplete. We are investigating this issue now.
Posted Sep 25, 2023 - 08:19 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).