Delayed import / export processing
Incident Report for Onshape
Resolved
The issue has been resolved and we are working with the operations team to prevent this from happening again.
Posted Aug 21, 2023 - 12:46 EDT
Identified
We have identified an issue that is causing imports and exports to be delayed. We are working on resolving the issue now.
Posted Aug 21, 2023 - 12:08 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).