Unable to connect to Onshape
Incident Report for Onshape
Resolved
The issue has been resolved. We are working on preventing this issue from happening in the future. We apologize for the disruption.
Posted 6 months ago. Jun 20, 2018 - 15:07 EDT
Investigating
We are receiving reports of connection problems to Onshape in all regions. We are investigating.
Posted 6 months ago. Jun 20, 2018 - 14:47 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).