Cad site down in our North America region
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 16:20 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2020 - 16:14 EST
Investigating
We are currently investigating this issue.
Posted Jan 14, 2020 - 15:57 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).