Unable to login / open documents for some users

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 13:18 EST

Investigating

We are seeing reports of login / document open failures in our US region.
Posted Feb 13, 2025 - 13:00 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).