dev-portal.onshape.com down
Incident Report for Onshape
Resolved
We have resolved the issue with the dev portal and have returned it to normal operation.
Posted Feb 03, 2022 - 12:26 EST
Investigating
We have found a critical issue with dev-portal.onshape.com and have taken it out of service while we investigate the problem.
Posted Feb 02, 2022 - 17:29 EST
This incident affected: Onshape Developer Portal (https://dev-portal.onshape.com).