www.onshape.com is returning "404 Page Not Found"
Incident Report for Onshape
Resolved
The issue impacting Onshape home page at https://www.onshape.com has been resolve.
Posted Sep 04, 2022 - 08:54 EDT
Investigating
The Onshape home page at onshape.com / www.onshape.com is returning a 404 "Page Not Found". We are working with our home page vendor to resolve this issue.

The Onshape CAD service is not impacted. https://cad.onshape.com is still fully functional.
Posted Sep 03, 2022 - 21:02 EDT
This incident affected: Company Website (https://www.onshape.com).