AI Advisor is down

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 15:39 EDT

Investigating

AI Advisor is unable to accept input at this time. Our team is working on resolving the issue.
Posted Aug 11, 2025 - 14:06 EDT
This incident affected: Onshape Learning Center (https://learn.onshape.com).