502 Gateway Not Responding errors

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Apr 19, 2026 - 13:26 EDT

Identified

We have identified and corrected the underlying issue. The service is recovering now. We will provide additional updates in a few minutes.
Posted Apr 19, 2026 - 12:27 EDT

Investigating

We are investigating this issue.
Posted Apr 19, 2026 - 12:05 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).