Slow performance and errors when signing in

Incident Report for Onshape

Resolved

This incident has been resolved. We will be publishing a complete root cause analysis in a few days.
Posted Nov 26, 2025 - 02:36 EST

Update

Our team is fully engaged and investigating this issue.
Posted Nov 25, 2025 - 21:14 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2025 - 12:30 EST

Investigating

We are aware of an issue with sign-in and slow performance using Onshape.
Posted Nov 25, 2025 - 12:26 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).