Community forum down
Incident Report for Onshape
Resolved
Our partner has resolved their incident. For more information please see https://status.vanillaforums.com/
Posted 11 months ago. Nov 27, 2018 - 15:36 EST
Identified
Our forum provider is experiencing an outage. No other Onshape services are impacted. We will update here as we receive information from our partner.
Posted 11 months ago. Nov 27, 2018 - 14:22 EST
This incident affected: Onshape Community Forum (https://forum.onshape.com).