Major performance issue
Incident Report for Onshape
Resolved
We have resolved the issue causing the performance problems. We are implementing additional product and operational changes to prevent this from happening again. We apologize for the lost productivity.
Posted about 1 year ago. Sep 28, 2017 - 22:08 EDT
Monitoring
The cause of the performance degradation has been resolved. We are monitoring as the system recovers.
Posted about 1 year ago. Sep 28, 2017 - 21:55 EDT
Investigating
We are investigating a major performance problem. More updates coming.
Posted about 1 year ago. Sep 28, 2017 - 21:40 EDT