Forum SSL certificate expiration

Incident Report for Onshape

Resolved

The SSL certificate has been updated by our forums partner.
Posted Aug 19, 2015 - 13:42 EDT

Update

We are still waiting on our partner to update the SSL certificate we provided to them on Monday. We expect to have this resolved today (19 Aug).

In general, we do not recommend ignoring browser security warnings, but you may choose to ignore the expired certificate warning for https://forum.onshape.com (only) until we have this resolved.

Thank you for your understanding.
Posted Aug 19, 2015 - 11:04 EDT

Identified

We are aware that the SSL certificate for our community forum (https://forum.onshape.com) has expired. We are working with our partner to rectify this situation. The site is up and you may ignore your browser warning until we resolve the issue.
Posted Aug 18, 2015 - 10:58 EDT