Increased rates of Onshape disconnects in North America region
Incident Report for Onshape
Resolved
The issue has been resolved. A code push caused instability in one of our internal services that did not show up during our testing. The push was reverted and the service has recovered. We apologize for the disruption.
Posted Oct 30, 2023 - 13:37 EDT
Update
This issue is impacting all regions. We have implemented a fix and are waiting for the change to propagate through the service.
Posted Oct 30, 2023 - 13:23 EDT
Investigating
We are seeing increased rates of Onshape disconnects in North America region. We are investigating.
Posted Oct 30, 2023 - 13:18 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).