CAD import and export delays in Western Europe

Incident Report for Onshape

Resolved

This incident has been resolved. Any user in the Western Europe should see imports have new completed. Exports will need to be retried.
Posted Jan 28, 2026 - 14:51 EST

Update

This has been identified as a problem with our cloud provider. We are working on implementing mitigations now.
Posted Jan 28, 2026 - 12:22 EST

Identified

We have identified an issue with CAD import and export in our Western Europe region. The team is working on remediating it now.
Posted Jan 28, 2026 - 11:44 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (Western Europe).