Seeing increased error rate and login failures in Onshape Government

Incident Report for Onshape

Resolved

This incident has been resolved. We have rolled back a configuration change and the service has recovered.
Posted May 20, 2025 - 14:27 EDT

Investigating

Our automated systems are reporting an increased error rate in Onshape Government.
Posted May 20, 2025 - 14:22 EDT
This incident affected: Onshape Government CAD Service (US Government West).