High rate of authentication errors
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 21, 2019 - 10:37 EST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jan 21, 2019 - 10:37 EST
Update
We have replaced the faulty services and all error rates have returned to normal. We will work with engineering to understand why this occurred.
Posted about 1 month ago. Jan 21, 2019 - 10:36 EST
Investigating
Our automated systems are reporting a high rate of authentication errors. We are investigating and will post updates here soon.
Posted about 1 month ago. Jan 21, 2019 - 09:07 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).