Delayed Enterprise Analytics
Incident Report for Onshape
Resolved
The recovery of the Enterprise Analytics data has completed. All data has been restored.
Posted Dec 15, 2022 - 06:52 EST
Update
Our engineering and operations teams continue to work to restore full access to our Enterprise Analytics service. We expect this to complete within the next 8 hours.
Posted Dec 14, 2022 - 16:07 EST
Identified
We have identified an issue where Enterprise Plan analytics is not showing data for the past month. The Enterprise Analytics team is currently working to restore access to this data. We will provide an additional update within the next 4 hours.
Posted Dec 14, 2022 - 11:13 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).