Unable to open documents in the North America region
Incident Report for Onshape
Resolved
This incident has been resolved. An operational error occurred when deploying a new software release. This was corrected in 3 minutes. We will improve our automation to prevent this from happening in the future.
Posted 3 months ago. Jul 30, 2019 - 17:47 EDT
Update
We are seeing this problem other regions now although North America has recovered.
Posted 3 months ago. Jul 30, 2019 - 17:39 EDT
Investigating
Our automated systems are reporting failures when opening documents in the North America region. We are resolving this issue now.
Posted 3 months ago. Jul 30, 2019 - 17:34 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).